SVN-Repository en el sistema de files local en Subclipse con un extraño path anterior

Tengo un SVN-Repository en mi Win7-PC Harddrive. Puedo usarlo con TortoiseSVN desde Explorer-Contextmenu como se pretendía sin tener ningún tipo de Servidor SVN ejecutándose localmente.

Traté de usar mi Repositorio desde dentro de Eclipse a través de Subclipse. Creé un recurso compartido de carpeta en mi Repositorio e intenté varias URL como estas:

file:///\\OMPHALOSKOPIE\Repository 

El post de error que estoy recibiendo es el siguiente:

 svn: 'C:\Users\Henno\Software\springsource\sts-3.1.0.RELEASE\file:\OMPHALOSKOPIE\Repository' does not exist 

Básicamente, no importa cuál sea mi URL, la ruta a mi copy de Eclipse siempre aparece delante de ella. Agregar /../../ o similar no funciona. Escribir algo delante de "file:" no calificará como una URL. Otros protocolos como "svn:" y "https:" no tienen el extraño "path-attachment", por lo que puedo navegar por los repositorys de códigos google aleatorios de Eclipse.

¿Hay un file de configuration oculto que tenga algún prefijo de carpeta raíz configurado en mi ruta de installation? Podría encontrar algo parecido.

¡Cualquier ayuda sería muy apreciada! ¡Gracias!

¡Lo encontré!

Utilicé el sitio de actualización de Subclipse incorrecto y, por lo tanto, tenía instalada la versión de Subclipse incorrecta.

En lugar de:

 http://subclipse.tigris.org/update 

que simplemente instalará v1.0, no la versión más nueva. Lo más nuevo es actualmente 1.8, es obtenible sobre

 http://subclipse.tigris.org/update_1.8.x 

Las inputs de files funcionarán ahora sin ningún problema … ¡gracias a todos los que pusieron esfuerzo en mi problema!