SVN – Eclipse – OSX 10.8

Instalé subeclipse en OSX 10.8 y obtengo el error:

Incompatible JavaHL library loaded. 1.6.x or later requinetworking 

Al intentar importar desde SVN.

He leído este hilo: Subclipse en Mac OS Lion muestra el error "No se puede cargar el cliente SVN pnetworkingeterminado"

e intentó una serie de sugerencias. Instalar subeclipse 1.6 – no funciona. También intenté instalar Wandisco ( http://www.wandisco.com/get/?f=subversion-binaries/1.7/Subversion-1.7.2_10.7.x.pkg ), que la installation no funciona en 10.8 y se cuelga en seleccionar destino

¿Alguien sabe lo que puedo hacer para arreglar esto?

Gracias