SVN comete un error con Eclipse Indigo, Android con ADT-Plugin

Tengo errores al intentar confirmar que la transacción está desactualizada …

pero creo que tiene algo que ver con la generación automática de files de resources para Android.

¿Alguien más tiene este problema o sospecha de lo que está pasando?

Creo que deberías ver estos enlaces:

No puedo comprometerme con SVN

Android: usando SVN con el proyecto de su aplicación (y eclipse)

Eclipse + Android + SVN = error

Espero que esto ayude.

He tenido el mismo problema, generalmente con packages eliminados que tienen files eliminados dentro. No sé por qué sucede esto, pero para mí funciona así:

  1. Primero comprometa las eliminaciones de files.
  2. Anular y actualizar los packages
  3. Eliminar los packages
  4. Confirmar la eliminación del package

PD: Personalmente no reproduzco los resources generados automáticamente por Android SDK (ya que se generan automáticamente …). Te sugiero que ignores las classs, carpetas y packages autogenerados de Android.