Sacó un proyecto de Android de GitHub. El estudio Android no carga la "biblioteca support.v7"

Entonces mi compañero de trabajo subió un proyecto a GitHub que sacó. Esperaba que todo estuviera bien, pero por alguna razón no cargará la biblioteca de soporte de v7 (le da a las líneas rojas de sqggly la import de v7)

Alguien sabe cómo resolver esto?

EDITAR:

build.gradle

buildscript { repositories { mavenCentral() } dependencies { classpath 'com.android.tools.build:gradle:0.6.+' } } apply plugin: 'android' repositories { mavenCentral() } android { compileSdkVersion 19 buildToolsVersion "19.0.0" defaultConfig { minSdkVersion 9 targetSdkVersion 19 } } dependencies { compile 'com.android.support:appcompat-v7:19.0.0' } 

Asegúrese de que el Repositorio de soporte de Android esté instalado en su administrador de SDK:

Captura de pantalla del Administrador de SDK que muestra la entrada del Repositorio de soporte de Android

En Eclipse, debe importar las bibliotecas de soporte en su área de trabajo haciendo clic en "file" "importar" y luego navegando hasta donde el SDK viva en su computadora … adt-bundle-windows-x86_64-20131030> sdk> extras> android > soporte> v7 (para el directory raíz). Luego, algunos proyectos deberían aparecer en la window "Proyectos para importar". Seleccione los que necesita y luego select "finalizar". Una vez que estén en su espacio de trabajo, select su proyecto que los necesita y haga clic derecho y select "properties". Luego aparece una window. Seleccione "Android" a la izquierda y luego, en el cuadro inferior, select las bibliotecas de soporte v7 que necesita y select "agregar", luego "Aceptar". Ahora tiene que rebuild su proyecto y las líneas rojas onduladas deberían desaparecer. ¡Hurra!