Repo Sync: error fatal

Sigo obteniendo esto después de la synchronization de repository "fatal: error remoto: se requiere SSL"

[new tag] android-4.3_r0.9 -> android-4.3_r0.9 [new tag] android-4.3.1_r1 -> android-4.3.1_r1 [new tag] android-4.2_r1 -> android-4.2_r1 [new tag] android-4.2.2_r1.2 -> android-4.2.2_r1.2 [new tag] android-4.2.2_r1.1 -> android-4.2.2_r1.1 [new tag] android-4.2.2_r1 -> android-4.2.2_r1 [new tag] android-4.2.1_r1.2 -> android-4.2.1_r1.2 [new tag] android-4.2.1_r1.1 -> android-4.2.1_r1.1 [new tag] android-4.2.1_r1 -> android-4.2.1_r1 [new tag] android-2.3.7_r1 -> android-2.3.7_r1 [new tag] android-2.3.6_r1 -> android-2.3.6_r1 [new tag] android-2.3.6_r0.9 -> android-2.3.6_r0.9 [new tag] android-2.3.5_r1 -> android-2.3.5_r1 fatal: remote error: SSL is requinetworking fatal: remote error: SSL is requinetworking fatal: remote error: SSL is requinetworking 

Este hilo menciona

.repo/manifest.xml debe listr la URL de revisión.
El valor pnetworkingeterminado de los serveres AOSP dice https:// .
Así que no sé por qué esto es http:// para ti.

Verifique su contenido .repo/manifest.xml .

http://source.android.com/source/downloading.html#using-authentication Para proteger los serveres contra el uso excesivo, fuerce el acceso autenticado utilizando el siguiente URI de manifiesto: https://android.googlesource.com/a/platform / manifiesto entonces, usa https: //