¿Qué pasó después de enviar mi repository local a github?

Tengo un repository Symfony-demo en git con el que estoy experimentando. Todo estaba funcionando bien en localhost hasta que intenté empujar esto a github (ver mi pregunta anterior aquí si es relevante).

Entiendo que los packages de Symfony están en .gitignore y no están incluidos en el repository remoto, sin embargo, no puedo entender por qué mi repository local ya no funcionaría. Todavía veo todos los directorys locales como /vendor/ por ejemplo, también lo haría pensé que nada a nivel local habría cambiado.

Sin embargo, debe haber cambiado algo, ya que el sitio de demostración de Symfony ya no funciona en el localhost una vez que bash iniciar session en el backend que obtengo:

CRÍTICA – Excepción de PHP no detectada Twig_Error_Runtime: "Se ha lanzado una exception durante el procesamiento de una plantilla (" El argumento del método $ valor de entorno local de Symfony \ Component \ Intl \ DateFormatter \ IntlDateFormatter :: __ constructo) no está implementado. "en" es compatible. Instale la extensión "intl" para capacidades de localización completas. ") en" admin / blog / index.html.twig "en la línea 22". en /ProjectsI/symfony_demo/app/cache/dev/classes.php línea 4697

He intentado la php app/console doctrine:fixtures:load y reiniciar el server apache, pero tampoco tuve suerte.

Actualizar:

Añadí la siguiente línea como se sugiere, sin embargo, sigo recibiendo los siguientes errores:

 parameters: # This parameter defines the codes of the locales (languages) enabled in the application app_locales: en|fr|de|es|cs|ru|uk|ro|pt_BR locale: en 
  1. DEBUG – SELECT t0.id AS id1, t0.título AS title2, t0.slug AS slug3, t0.summary AS summary4, t0.content AS content5, t0.authorEmail AS authorEmail6, t0.publishedAt AS publishedAdd7 FROM Post t0

  2. CRÍTICA – Excepción de PHP no detectada Twig_Error_Runtime: "Se ha lanzado una exception durante el procesamiento de una plantilla (" El argumento del método $ valor de entorno local de Symfony \ Component \ Intl \ DateFormatter \ IntlDateFormatter :: __ constructo) no está implementado. "en" es compatible. Instale la extensión "intl" para capacidades de localización completas. ") en" admin / blog / index.html.twig "en la línea 22". en /Projects/symfony_demo/app/cache/dev/classes.php línea 4697

Su error parece estar vinculado a la caching, intente php app/console cache:clear

Parece que la configuration regional está establecida en Nulo, intente configurar un parámetro en su aplicación / config.yml diciendo:

 parameters: locale: en 

El comentario que hice sobre la corrección del error, parece ser una actualización para tratarlo. Sin embargo, para solucionar el problema en el origen, descubrí que necesitaba instalar la extensión php5-intl:

Ubuntu: sudo apt-get install php5-intl

Sistema operativo Fedora / Cent: sudo yum install php-intl

… y luego reinicie el server apache2: sudo service apache2 restart