Problema con heroku

He pasado por el protocolo correcto con Heroku, he instalado el puma de gems, he creado un file de Proc y he implementado con éxito el command maestro de git push heroku. Pero cuando decido iniciar Heroku abierto, el website no mostrará mi aplicación. Ejecuté loggings de Heroku – queue, y surge el error de que la aplicación se bloqueó. Cuando ejecuté Heroku ejecute rake db: migrate, apareció este post:

heroku run rake db:migrate Running rake db:migrate on stormy-tor-8615... up, run.9976 ActiveRecord::SchemaMigration Load (1.2ms) SELECT "schema_migrations".* FROM "schema_migrations" 

¿Indica esto que los models de mi aplicación se migraron con éxito? Si no, ¿cómo puedo solucionar correctamente este problema?

En primer lugar, le sugiero que compruebe si todavía está en una twig de funciones localmente. si es así, es posible que desee empujar esa twig en su lugar. Puedes hacerlo escribiendo git push heroku master: (el nombre de tu twig)

Acabo de resolver los problemas con mi aplicación, resultó que el file de especificaciones estaba duplicado en el directory de la aplicación, y una vez que lo quité, dirigí mi atención a la configuration / secrets.yml, donde el problema residía era cómo inicialmente configurar el hash ENV de secret_key_base. Hubo un pequeño error en la input original, que en retrospectiva, rompió la aplicación cuando intenté llevarlo a Heroku. Después de reconfigurar correctamente el hash ENV, se pudo acceder a la aplicación a través de Heroku. Y, luego, pude ingresar manualmente la identificación de la aplicación de Facebook y la key secreta de la APLICACIÓN a través de la terminal.