No se puede encontrar el ayudante remoto para 'git + https'

Recibo este error cada vez que trato de usar el composer-asset-plugin del composer .

Ya leí todas las preguntas relacionadas con este problema, pero ninguna de ellas me ayudó. Tengo curl , zlib y expat instalados y estoy usando el git precomstackdo de mi distribución (Debian 8), que estoy seguro comstack git con https.

¿Por qué está ocurriendo este error?

Por cierto, noté que siempre obtengo este error cuando el compositor (o el complemento, en realidad) intenta recuperar angular-toastr .

Lo más probable es que haya hecho reference a angular-toastr como tipo npm y, por lo que recuerdo, debe ser referencedo en composer.json con bower type:

 "require": { "bower-asset/angular-toastr": "dev-master" }