No puedo download Pod ParallaxHeader por Github

Mi pregunta es sobre un Pod de Github.

Tengo un problema con una versión. No puedo downloadlo! 🙁

https://github.com/romansorochak/ParallaxHeader (deseo la versión de Swift3 -> 1.0.6)

Intenté esto: pod 'ParallaxHeader', '~> 1.0.6'

Pero Promt muestra este error:

[!] No se puede encontrar una especificación para ParallaxHeader (~> 1.0.6)

Alguien sabe lo que pasa?

Muchas gracias!

Reemplace el código siguiente en su file pod. Lo he comprobado y puedo download el file pod

 # Uncomment the next line to define a global platform for your project # platform :ios, '9.0' target 'your project name' do # Comment the next line if you're not using Swift and don't want to use dynamic frameworks use_frameworks! # Pods for your project name pod 'ParallaxHeader', '~> 2.0.0' end 

Resolví el problema de esa manera con estos pasos:

  1. terminal abierto.
  2. ve a la ruta de tu proyecto
  3. Escribir:

    actualización de pod pod

    installation de pod