La actualización de GitExtensions en Windows XP con .NET 4.0 genera el error '… 4.0 debe estar instalado …'

Estoy tratando de actualizar y / o instalar el GitExtensions240SetupComplete.msi con un error de

.NET Framework 4.0 must be installed prior to installation of Git Extensions 

Tengo todas las actualizaciones y mi .NET más reciente es v4.0.30319. Puedo instalar GitExtensions233SetupComplete.msi sin problemas, por lo que es posible seguir con esta versión. Solo quiero asegurarme de que no haya algo que pueda hacer para get la versión más reciente y si merece la pena la actualización.