instalar errores de authentication del proxy de los conectores del Kit SVN

He instalado la versión más reciente de subversion svn y luego inicio eclipse para download el conector. Elige el kit SVN más reciente (1.8.5) y luego aparece este error:

Se produjeron problemas al realizar la installation: Se requiere authentication de proxy HTTP: http://community.polarion.com/projects/subversive/download/eclipse/4.0/luna-site/content.xml Consulte el logging de error para get más información.

¿Alguna idea de lo que está pasando mal?

¿Estás usando el proxy NTLM ?

La compatibilidad con la authentication de proxy NTLM se rompe en Eclipse 4.4 Luna: https://bugs.eclipse.org/bugs/show_bug.cgi?id=422665 . Esto rompe al less la installation del conector SVN y Eclipse Marketplace.

La solución consiste en colocar en algún lugar después de la opción -vmargs en eclipse.ini :

 -Dorg.eclipse.ecf.provider.filetransfer.excludeContributors=org.eclipse.ecf.provider.filetransfer.httpclient4