Instalando el Marco de Joomla

Estoy tratando de instalar el framework Joomla 1.0 en un proyecto en el que estoy trabajando.

Hice una compilation de compositor, y github ambos sin dados. ¿Cómo obtengo el marco en mi proyecto?

Hice todos los pasos en la documentation, pero no hizo más que error.

Warning: require_once(/Applications/XAMPP/xamppfiles/htdocs/fundraising/reports/libraries/import.legacy.php) [function.require-once]: failed to open stream: No such file or directory in /Applications/XAMPP/xamppfiles/htdocs/fundraising/reports/reports.php on line 25 Fatal error: require_once() [function.require]: Failed opening requinetworking '/Applications/XAMPP/xamppfiles/htdocs/fundraising/reports/libraries/import.legacy.php' (include_path='.:/Applications/XAMPP/xamppfiles/lib/php:/Applications/XAMPP/xamppfiles/lib/php/pear') in /Applications/XAMPP/xamppfiles/htdocs/fundraising/reports/reports.php on line 25 

Arriba están los 2 errores que obtuve.

No encuentro los files que necesito en ninguna de las descargas. ¿Alguien más ha podido instalar y usar con éxito el marco?

Gracias

Tuve el mismo problema al tratar de hacer los ejemplos de "mundo hello" de http://docs.joomla.org/Framework:Creating_a_Stand-alone_Application . Para resolverlo copié toda la biblioteca de una installation de Joomla en el directory principal y funcionó bien. Pero esta solución no es la solución correcta ya que el objective del framework es ser independiente de la biblioteca de CMS. De hecho, hay algún otro ejemplo de Joomla framework Apps, que funciona sin las bibliotecas. https://github.com/mbabker/framework-app

Una cosa más: tuve que agregar una línea require_once JPATH_LIBRARIES . '/cms.php'; require_once JPATH_LIBRARIES . '/cms.php'; oder para evitar un problema con la class JRegistry, eso ya no existe en J3.3 https://github.com/joomla/joomla-cms/pull/3374 .