Articles of osx yosemite

Configuración de OS X IntelliJ IDEA subversión

¿Cómo se puede sacar un repository de Subversion en IntelliJ IDEA para OS X? Actualmente estoy intentando realizar el pago de un proyecto desde un repository alojado en Java.net, pero no puedo hacerlo debido a los siguientes motivos: No hay una request de authentication. El estado de pago siempre se encuentra en una etapa de […]

No se puede actualizar al último formatting SVN

Me está costando actualizar a la última versión de SVN en mi Mac. Descargué homebrew y eso me ayudó a pasar de 1.7 a 1.8.10, sin embargo ahora, cuando bash comprometerme, recibo el siguiente post: The working copy at '/Users/rmyers/Desktop/XcodeRepo/AppName' is too old (format 29) to work with client version '1.8.10 (r1615264)' (expects format 31). […]

yosemite svn 1.6.6 falla de segmentación

svn dejó de funcionar en mi Mac después de actualizar a Yosemite. Sé que hay una pregunta muy similar sin respuesta, Error de segmentación: 11 en el checkout de SVN , sin embargo he pasado casi todo el día con esto y estoy agregando más información sobre el tema. Espero que alguien tal vez alguien […]

¿Actualizas Git 1.9.3 en Mac OS X o no?

Xcode instaló Git 1.9.3 en Mac OS X 10.10.1. Cuando ejecuto Heroku, aparece el siguiente post: Tu versión de git es 1.9.3. Que tiene serias vulnerabilidades de security. Más información aquí: https://blog.heroku.com/archives/2014/12/23/update_your_git_clients_on_windows_and_os_x ¿Debo download desde Git desde el website oficial y actualizar a 2.x? ¿Afectará la operación de Xcode?

¿Qué está administrando el git que estoy usando en mi mac?

Estoy confundido sobre lo que está administrando el git que estoy usando dado mi entorno. Estoy usando: Interfaz de usuario de GitHub con herramientas de command-line instaladas Homebrew Xcode no está instalado en este momento, pero puede haber estado en el pasado. Estoy ejecutando 10.10.1 de OS X. $ which git /usr/local/bin/git $ echo $PATH […]

El error GIT SSL persiste a pesar de la corrección recomendada para Mac OS X Yosemite

Continúo obteniendo el error: SSL: la verificación del certificate falló (resultado: 5) (128) en Yosemite a pesar de seguir todas las instrucciones encontradas en línea para solucionarlo. Mi configuration actual (HomeBrew) es: $ php –version PHP 5.5.20 (cli) (built: Jan 11 2015 20:00:36) Copyright (c) 1997-2014 The PHP Group Zend Engine v2.5.0, Copyright (c) 1998-2014 […]

¿Puedo instalar / usar git en OS X Yosemite sin CLDT?

Un amigo mío necesita clonar un git repo, pero en su máquina no está instalado xcode y cuando intenta usar git, su Macbook dice: El command git requiere las herramientas de desarrollo de la línea de command, ¿quieres instalarlas? La image está en alemán. Entonces, ¿es posible usar git en OS X sin Xcode?

Enfrentando un conflicto tratando de configurar git con Homebrew

Tener un problema para configurar git a través de Homebrew . He pasado la brew update y brew doctor y sigo corriendo el mismo post: Warning: You have unlinked kegs in your Cellar Leaving kegs unlinked can lead to build-trouble and cause brews that depend on those kegs to fail to run properly once built. […]

Git muestra el contenido del file cambiado después del clon

En OS X al clonar un repository inmediatamente después de clonarlo, muestra dos files (Markdown-Files) modificados. Pero no son las terminaciones de línea las que se marcan como cambiadas, sino que el contenido ha cambiado, específicamente algunas envolturas y una date.

¿Por qué no puedo ejecutar los commands de git después de actualizar a OSX 10.10?

Actualicé de OSX 10.9 a 10.10. Cuando trato de git status yo obtengo Agreeing to the Xcode/iOS license requires admin privileges, please re-run as root via sudo. ¿Por qué tengo que aceptar un nuevo TOS para ejecutar git ? ¿Hay alguna solución alternativa para aceptar nuevas Xcode TOS? Sé que podría simplemente abrir Xcode y […]