Git svn clone produce un directory vacío

Estoy intentando clonar el repository SVN en http://svn.openstreetmap.org/applications/editors/josm cuando hago un svn co http://svn.openstreetmap.org/applications/editors/josm , funciona bien pero si hago un git svn clone -s http://svn.openstreetmap.org/applications/editors/josm produce un directory produce josm con nada más que un directory .git. ¿Se me escapa algo? Aquí está el resultado del command:

 $ git svn clone -s http://svn.openstreetmap.org/applications/editors/josm WARNING: --prefix is not given, defaulting to empty prefix. This is probably not what you want! In order to stay compatible with regular remote-tracking refs, provide a prefix like --prefix=origin/ (remember the trailing slash), which will cause the SVN-tracking refs to be placed at refs/remotes/origin/*. NOTE: In Git v2.0, the default prefix will change from empty to 'origin/'. Initialized empty Git repository in /tmp/josm/.git/ Using higher level of URL: http://svn.openstreetmap.org/applications/editors/josm => http://svn.openstreetmap.org W: Ignoring error from SVN, path probably does not exist: (160013): Filesystem has no item: '/!svn/rvr/100' path not found: Additional errors:: File not found: revision 100, path '/applications/editors/josm' W: Do not be alarmed at the above message git-svn is just searching aggressively for old history. This may take a while on large repositories $ cd josm; git reflog fatal: bad default revision 'HEAD' 

Usó la opción incorrecta -s que le dice a git-svn que espere el layout estándar de repo de svn (trunk, branches / *, tags / *) mientras que el repository que intenta clonar no parece tenerlo. Tratar

 git svn clone http://svn.openstreetmap.org/applications/editors/josm 

en lugar.