¿Falta MonoDevelop.Core.GUI?

Estoy tratando de portar Monodevelop-git a MonoDevelop 2.4 (https://github.com/pnobre/monodevelop-git). Hasta ahora, he orderado todos los errores, excepto este:

No puedo encontrar el ensamblado MonoDevelop.Core.GUI. ¿Se reemplazó en Mono 2.4 y, en caso afirmativo, cuál debo usar ahora y cómo lo uso?

Estoy buscando un reemploop para MessageService .

¡Gracias!

Yvan

MonoDevelop.Core.Gui es parte de MonoDevelop.Ide.dll en 2.4+.

Sin embargo, le sugiero que intente usar MonoDevelop master, que tiene soporte git incorporado.