Expressjs se implementa en AWS Elastic Beanstalk Errors

Me estoy encontrando con dos errores cuando trato de ejecutar eb start y eb status --verbose . Intenté search en Google los problemas, pero no pude encontrar ninguna solución. ¿Me faltan packages de Aws? Estoy implementando expressjs Aquí están mis errores:

eb start

**** FIJO por Install pip Boto *****

Error:

 Starting application "my-app". Would you like to deploy the latest Git commit to your environment? [y/n]: y Traceback (most recent call last): File ".git/AWSDevTools/aws.elasticbeanstalk.createapplicationversion", line 20, in <module> from aws.dev_tools import * File "/Users/user/Desktop/Projects/node/my-app/.git/AWSDevTools/aws/dev_tools.py", line 5, in <module> import boto ImportError: No module named boto Cannot run aws.push for local repository HEAD: 

eb status --verbose

Error:

 Retrieving status of environment "loyola-venture-community". ValidationError. 1 validation error detected: Value '[loyola-venture-community]' at 'environmentNames' failed to satisfy constraint: Member must satisfy constraint: [Member must have length less than or equal to 23, Member must have length greater than or equal to 4] 

Parece que necesita instalar Boto para solucionar su primer problema. Después de hacer eso, ejecute el eb status --verbose nuevamente y vea qué error aparece y actualice su pregunta.

Con respecto al segundo error, el nombre del entorno loyola-venture-community tiene 24 caracteres, que está más allá del límite de 23. Acórtalo y la llamada API funcionará.