Error de la versión del cliente de la command-line de Subversion es demasiado antiguo en Android Studio

Cada vez que abro un proyecto en Android Studio, veré este error:

Error

Cuando hago clic en "Solucionarlo", se mostrará esta window:

Arreglalo

No sé qué hacer porque estoy ejecutando TortoiseSVN 1.9.0 , que es la última versión .

¿Qué debo hacer para corregir este error? Gracias por tu ayuda.

Es solo error de printing: debe ser "demasiado nuevo"

Android Studio basado en Intellij IDEA, Intellij 14.1.4 no puede usar svn 1.9.0

Intellij IDEA 14 funciona con SVN 1.9, solo muestra una advertencia: https://youtrack.jetbrains.com/issue/IDEA-140754

El cliente de la command-line Svn 1.9 debería funcionar en IDEA; se muestra una advertencia (puede cerrarlo). actualice la nueva versión 14.1.5 desde https://confluence.jetbrains.com/display/IDEADEV/IDEA+14.1+EAP o 15 EAP: https://confluence.jetbrains.com/display/IDEADEV/IDEA+15+EAP .

https://devnet.jetbrains.com/thread/471975

Como dice Lazy Badger , debería decir que is too new .

Se enfrentó al mismo problema en Debian. Tenía la versión 1.9 instalada. Lo arreglé quitando mi versión instalada y luego instalando la versión 1.8:

 aptitude remove subversion aptitude install subversion=1.8.10-6+deb8u1 

EDITAR
Según tengo entendido, los desarrolladores de Android Studio han solucionado este problema en las últimas versiones.

En mi caso, estaba relacionado con un path roto:

 xcrun: error: invalid active developer path (/Library/Developer/CommandLineTools), missing xcrun at: /Library/Developer/CommandLineTools/usr/bin/xcrun 

El problema se resolvió después de instalar xcode-select: xcode-select --install