Error al actualizar CocoaPod

Estoy tratando de actualizar un pod y me sale este error:

advertencia: ¿No se pudo encontrar la twig remota v1.3? Para clonar. fatal: twig remota v1.3? no encontrado en origen ascendente

Desde mi podspec:

:git => 'xxxxxxx', // this part is the same as the last version :tag => 'v1.3' 

y mi label en mi twig se llama v1.3.

¿Hay alguna razón por la que esté buscando 'v1.3?' (observe el signo de interrogación) en lugar de 'v1.3'?