¿El cliente de Subversion 1.8.4 es totalmente compatible con NetBeans 7.4?

¿El cliente de Subversion 1.8.4 es totalmente compatible con NetBeans 7.4? Recientemente me actualicé a TortoiseSVN 1.8.3 utilizando NetBeans 7.3 y recibí errores, indicando que solo se admitía TortoiseSVN 1.7.

Estoy bastante seguro de que NetBeans tiene su propio cliente interno de Subversion, presumiblemente 1.7.x de su pregunta.

La copy de trabajo para un cliente de Subversion 1.8.x no es compatible con la copy de trabajo para un cliente Subversion 1.7.x como se indica en la sección 'Actualizar copy de trabajo' aquí – http://subversion.apache.org/docs/release- notas / 1.8.html

Una solución simple y buena para que Netbeans 7.3 funcione con Subversion 1.8 se puede encontrar aquí (hasta que actualicen el complemento de Netbeans).

Faq Subversion 1.8

  • P: ¿Se admite el cliente de Subversion en la versión 1.8?
  • A: NetBeans 7.4 y anteriores son compatibles con Subversion 1.8 solo a través del cliente de command-line.

Las páginas FaqSvnJavahl y FaqSubversionClients también proporcionan una buena perspectiva del soporte de NetBeans Subversion.