¿Cuál es la versión mínima de svn (server) compatible con git-svn?

Estoy tratando de ejecutar gitsvn usando TortoiseGit y estoy teniendo problemas (Método 405 no permitido) y me pregunto si el problema es que el server svn es demasiado viejo (svn 1.3). ¿Hay alguna list de compatibilidad documentada de git-svn y svn server?

Un server SVN 1.3 debe poder acceder a cualquier cliente (incluido un tortoiseGit) incluso reciente. Ver matriz de compatibilidad SVN

El post de error puede estar más bien relacionado con un error similar visto con TortoiseSVN .
Hace reference a la página de error de HTTP :

10.4.6 405 Método no permitido

El método especificado en la línea de request no está permitido para el recurso identificado por el URI de request. La respuesta DEBE include un encabezado Permitir que contenga una list de methods válidos para el recurso solicitado.


Casi: Ken Liu (OP) menciona en su comentario:

resulta que la causa raíz del error fue un problema de authentication con las cnetworkingenciales almacenadas en caching .

    Intereting Posts