create-react-native-app no ​​pudo leer desde el repository remoto

Mientras trataba de seguir el tutorial "Getting Started" en React Native, tropecé con algo que creo que es mi culpa, pero realmente no puedo encontrar por qué (soy un poco novato: /)

Para crear mi primer proyecto, me dicen que use "create-reactjsr-native-app AwesomeProject". El script funciona bien al principio

Creating a new React Native app in C:\Users\b.mathieu\.babun\cygwin\AwesomeProject. Installing packages. This might take a couple minutes. Installing react-native-scripts... > dtrace-provider@0.8.3 install C:\Users\b.mathieu\.babun\cygwin\AwesomeProject\node_modules\dtrace-provider > node scripts/install.js > @exponent/ngrok@2.2.7 postinstall C:\Users\b.mathieu\.babun\cygwin\AwesomeProject\node_modules\@exponent\ngrok > node ./postinstall.js ngrok - binary unpacked. 

Luego viene un tree largo, que creo que es el tree de mi proyecto. Pero luego me sale

 npm WARN xdl@42.0.0 requires a peer of react@16.0.0-alpha.12 but none was installed. npm WARN react-networkingux@5.0.5 requires a peer of react@^0.14.0 || ^15.0.0-0 || ^16.0.0-0 but none was installed. Installing dependencies using npm... 

¡Y después de eso, solo me da el tipo de líneas "npm ERR! …", con errores de git "no se pudo leer desde el repository remoto"

Puede ser un error tonto, realmente no lo sé. Estoy en Windows 10, y traté de usar el cmd y babun "normal", un terminal similar a Linux.

EDITAR: Parece que la cosa babun fue en realidad el problema. Con el cmd de windows, el problema que persiste es:

 npm WARN react-native-branch@2.0.0-beta.3 requires a peer of react@>=15.4.0 but none was installed. npm WARN lottie-react-native@1.1.1 requires a peer of react@>=15.3.1 but none was installed. npm WARN react-native-maps@0.15.2 requires a peer of react@>=15.4.0 but none was installed.