Comstackr solo cliente de subversión

Necesito actualizar el cliente de subversión en Debian 5.0 y decidí build el cliente desde la fuente. Pero la configuration con parameters --without-berkeley-db --without-apache --without-apxs --without-swig --with-ssl devolvió el error:

verificando APR … no configurar: APRENDIZAJE: APR no encontrado No se puede encontrar la biblioteca Apache Portable Runtime (APR).

Si ejecuto la herramienta de configuration con el parámetro –without-apr, entonces obtengo un error de extensión:

verificando APR … configurar: error: –with-apr requiere que se proporcione un directory o file

¿Qué parameters debo imprimir para build solo el cliente, sin server?

Encontré otra solución:

 sudo echo "deb http://opensource.wandisco.com/ubuntu lucid svn17" > /etc/apt/sources.list.d/svn.list sudo wget -q http://opensource.wandisco.com/wandisco-debian.gpg -O- | sudo apt-key add - sudo apt-get update sudo apt-get install subversion`