compositor mínimo conflicto de estabilidad

"repositories": [ { "type": "vcs", "url": "https://github.com/maxim-chugaev/form" }, { "type": "vcs", "url": "https://github.com/maxim-chugaev/bootforms" } ], "require": { "php": ">=5.5.9", "laravel/framework": "5.4.*", "adamwathan/bootforms": "dev-master@dev", "watson/bootstrap-form": "^1.1", "laravelcollective/html": "^5.2.0", "adamwathan/form": "dev-master@dev" }, 

En adamwathan/bootform@master :

 "repositories": [ { "type": "vcs", "url": "https://github.com/maxim-chugaev/form" } ], "license": "MIT", "require": { "php": ">=5.4.0", "adamwathan/form": "dev-master@dev" }, 

Pero tengo:

  • adamwathan / bootforms dev-master requiere adamwathan / form ^ 0.8.11 -> satisfiable por adamwathan / form [v0.8.11, v0.8.12] pero estos entran en conflicto con sus requisitos o con la estabilidad mínima.

¿Por qué? ¿Dónde toma el compositor la versión ^0.8.11 of package adamwathan / form?