Compatibilidad con la versión híbrida de Android y ios

Estoy utilizando el marco ionic para la aplicación híbrida mobile.

¿Cómo puedo conocer la compatibilidad de las versiones de Android e iOS?

Ejemplo:
¿Mi aplicación funciona android 4.0 (kitkat) y ios 7.0?

En el file ionic platform.json tengo este código:

 { "browser": "4.1.0", "ios": "4.1.1", "android": "5.1.1" } 

De acuerdo con este código
¿Mi aplicación funciona ios 4.1.1 y superior y para android 5.1.1 y superior?