¿Cómo instalar un pod de una twig específica?

Estoy tratando de agregar agregar un pod de cocoapods, y estoy usando swift 3, mientras que el pod ( SQlite.swift ).

Estoy tratando de usar no tiene un maestro de la última versión rápida, sin embargo, hay una twig para swift 3.

Entonces, ¿cómo debo configurar mi podfile para download la twig específica? ¿Es posible?

Aquí está mi podfile:

platform :ios, '10.0' target 'RedShirt' do use_frameworks! # Pods for RedShirt pod 'SQLite.swift', :git => 'https://github.com/stephencelis/SQLite.swift.git' end post_install do |installer| installer.pods_project.targets.each do |target| target.build_configurations.each do |config| config.build_settings['SWIFT_VERSION'] = '3.0' end end end 

La guía de podfile menciona la siguiente syntax:

Para usar una twig diferente del repository:

 pod 'Alamofire', :git => 'https://github.com/Alamofire/Alamofire.git', :branch => 'dev' 

Entonces en tu caso, eso sería:

 pod 'SQLite.swift', :git => 'https://github.com/stephencelis/SQLite.swift.git', :branch => 'swift3-mariotaku'