Cómo hacer que Subversion funcione en Solaris10 CSW Apache2

Ayuda, estoy sacando mi cabello tratando de hacer que esta combinación funcione. Tengo apache2 instalado a través de packages CSW con subversion y el package CSWap2svn requerido. He confirmado con /opt/csw/apache2/sbin/apachectl -t -D DUMP_MODULES que los modules necesarios están cargados.

  dav_module (shanetworking) dav_fs_module (shanetworking) dav_svn_module (shanetworking) dav_lock_module (shanetworking) authz_svn_module (shanetworking) 

Modifiqué mi entorno httpd.conf (en realidad httpd-vhosts.conf) y agregué la directiva necesario / location en la sección host host local del host (tengo varios vhosts).

 <VirtualHost *:80> DocumentRoot "/var/opt/webstack/apache2/2.2/htdocs/" ServerName qmysql1v Errorlog "/var/opt/webstack/apache2/2.2/logs/catchall-error_log" customLog "/var/opt/webstack/apache2/2.2/logs/catchall-access_log" common <IfModule dav_svn_module> <Location /subversion> DAV svn SVNPath /var/opt/webstack/subversion/repository AuthType Basic AuthName "ITD Repository" AuthUserFile /var/opt/webstack/subversion/repository/conf/svn-auth-file Require valid-user </Location> </IfModule> </VirtualHost> 

los directorys del repository se crean con svnadmin create -fs-type fsfs /var/opt/webstack/subversion/repository :

 @ QMYSQL1V # ls / var / opt / webstack / subversion / repository
 conf db format hooks bloquea README.txt

todo está configurado, sin embargo, cuando ir a mi browser a la URL http://qmysql1v/subversion no obtengo nada. (la URL es local para mi networking, no es necesario que intente usarla)

Los files de logging muestran:

[Mar 20 de noviembre 20:33:10 2012] [error] [cliente 172.18.10.14] El file no existe: /var/opt/webstack/apache2/2.2/htdocs/subversion

Tenga en count lo que he leído, el repository no necesita estar en la raíz del documento del server vhost / apache2. ¡Ayuda!