Cómo get una twig con compositor

Hola, soy nuevo en el compositor. Estoy usando este repository: https://github.com/irazasyed/telegram-bot-sdk Ejecuté este command en mi proyecto: compositor requiere irazasyed / telegram-bot-sdk Composer installed version 2.2.0

{ "require": { "irazasyed/telegram-bot-sdk": "^2.2" } } 

Pero cuando enumeré los files en el proveedor / irazasyed / telegram-bot-sdk / src / acabo de tener estos files:

 Actions.php Commands FileUpload Laravel TelegramClient.php TelegramResponse.php Api.php Exceptions HttpClients Objects TelegramRequest.php 

pero como ven aquí hay muchos más files. Revisé las sucursales: github.com/irazasyed/telegram-bot-sdk/branches y descubrí que el compositor está instalando la twig "2.0" pero quiero que use la twig "principal". ¿Cómo puedo hacer eso?

Si se dirige a una sucursal, debe solicitar el nombre de sucursal -dev, por ejemplo, master-dev . Pero tenga en count que algunos comprometerán su última actualización a la twig principal, lo que podría romper la compatibilidad con versiones anteriores.