¿Cómo arreglar mi proyecto de Android en Eclipse?

He descargado mi proyecto del server en otra PC y lo he importado en Eclipse, pero ahora nota ejecutar.

Ya limpié el proyecto en el menu Proyecto y corrijo las properties del proyecto en Herramientas de Android.

Estoy recibiendo estos errores:

Problems occurnetworking when invoking code from plug-in: "org.eclipse.core.resources". Android requires compiler compliance level 5.0 or 6.0. Found '1.7' instead. Please use Android Tools > Fix Project Properties. 

El Fix Project Properties no funciona.

Creo que el problema es la ruta relativa. Tengo un error como res 'no existe.

¿Dónde establecí esta ruta relativa en mi proyecto?

¿Qué tal cambiar el 'nivel de cumplimiento del comstackdor'?

Puede encontrarlo – Propiedad del proyecto> comstackdor de Java

1.6 o 1.7 puede arreglar su problema …