Class android.support.v4.widget.Space no se encuentra

He clonado un proyecto de un repository de github en mi computadora personal, que está utilizando la class android.support.v4.widget.Space y estoy tratando de ejecutarlo, pero siempre me da el mismo error:

 Error:(6, 33) error: cannot find symbol class Space 

En mi gradle.build tengo las siguientes dependencies:

 compile files('libs/pinit-sdk-1.0.jar') compile project(':bounceScroller') compile 'com.ogaclejapan.smarttablayout:library:1.2.1@aar' compile 'com.facebook.android:facebook-android-sdk:4.1.0' compile 'com.android.support:appcompat-v7:21.0.3' compile 'com.github.navasmdc:MaterialDesign:1.5@aar' compile 'com.nineoldandroids:library:2.4.+' compile 'com.esri.arcgis.android:arcgis-android:10.2.6-2' compile 'com.github.clans:fab:1.5.3' compile 'com.github.pedrovgs:draggablepanel:1.8' compile 'com.android.support:support-v4:21.0.3' compile 'com.ogaclejapan.smarttablayout:utils-v4:1.2.1@aar' compile 'com.github.bumptech.glide:glide:3.6.0' compile project(':rangeseekbar') compile 'com.android.support:recyclerview-v7:21.0.3' compile 'com.android.support:cardview-v7:21.0.3' compile project(':blurry') 

Intenté search en Google y descubrí que la class Space sale en la biblioteca de asistencia de Android. ¿Alguien sabe cómo solucionarlo?

Actualice su dependencia de support-v4 de 21.0.3 a 22.1.0, porque se agregó en esa versión.

http://developer.android.com/tools/support-library/index.html#revisions