Android: configuration de Robospice

Estoy desarrollando un nuevo down-loader de Android y quiero usar ROBOSPICE en mi proyecto, pero realmente no sé cómo configurarlo. Creo que debe haber un file jar para adjuntar a mi proyecto y comenzar a usar sus classs, pero no hay nada como eso en Internet. También traté de get un clon de ROBOSPICE de git, pero encontré que todas las classs en el proyecto clonado donde 'testing' no es el código central. Por favor ayuda … Gracias de antemano.

No se necesita file jar. solo agregue la siguiente dependencia en su Build.Gradle (module)

 compile 'com.octo.android.robospice:robospice-spring-android:1.4.14' compile 'com.octo.android.robospice:robospice:1.4.14' 

Si obtiene un error en DuplicateEntry, agregue esto también,

 packagingOptions { exclude 'META-INF/DEPENDENCIES.txt' exclude 'META-INF/LICENSE.txt' exclude 'META-INF/NOTICE.txt' exclude 'META-INF/NOTICE' exclude 'META-INF/LICENSE' exclude 'META-INF/DEPENDENCIES' exclude 'META-INF/notice.txt' exclude 'META-INF/license.txt' exclude 'META-INF/dependencies.txt' exclude 'META-INF/LGPL2.1' } 

dentro

 android { }