Problema de error en el complemento Eclipse-SVN

Estoy usando un conector SVN con eclipse. cuando bash confirmar el código, aparece el siguiente error.

Some of selected resources were not committed. Some of selected resources were not committed. svn: E155011: Commit failed (details follow): svn: E155011: Commit failed (details follow): svn: E155011: File 'C:\Users\anand_raj\Project details\EnterpriseSearchService\src\main\java\com\photon\knowledgemnagement\bean\Node.java' is out of date 

También he intentado lo siguiente

  1. Team CleanUp
  2. Actualización del equipo
  3. Borró todo el proyecto y comprobó el código nuevamente desde SVN
  4. Cambió a un nuevo espacio de trabajo y comprobó el código nuevamente desde SVN
  5. Busqué en Google y encontré esto, pero no ayudó mucho: Commit failed en Eclipse

Por favor ayuda.

PD: puedo comprometerme a través de TortoiseSVN pero no a través de Eclipse SVN-plugin

Un problema similar ocurrió en este tema ¿Cómo se supera el error svn 'desactualizado'? tal vez encuentres la solución allí. Como puedo ver en tu código, dice que Node.java está desactualizado.