¿Por qué Composer no puede encontrar / instalar mi package para Laravel 5.2?

Estoy usando Laravel 5.2.23 y no puedo instalar mi nuevo package, bsapaka / metattribute . Obtengo la exception:

[InvalidArgumentException]
No se pudo encontrar el package bsapaka / metattribute en ninguna versión para su estabilidad mínima (estable). Verifique la ortografía del package o su estabilidad mínima

El compositor parece tenerlo:

Ejecutando el composer show bsapaka/metattribute :

 name : bsapaka/metattribute descrip. : classes for Laravel attributes keywords : attribute, attributes, properties, alias, meta attribute versions : dev-master type : library (more) 

Así que me pregunto si me falta algo en el composer.json . composer.json :

 { "name": "bsapaka/metattribute", "type": "library", "description": "classes for Laravel attributes", "keywords": [ "attribute", "attributes", "properties", "meta attribute", "alias" ], "homepage": "https://github.com/bsapaka/metattribute", "license": "MIT", "require": { "illuminate/support": "~5.1", "php" : "~5.5|~7.0" }, "require-dev": { "phpspec/phpspec": "~2.2" }, "autoload": { "psr-4": { "bsapaka\\metattribute\\": "src/" } }, "minimum-stability": "stable" } 

He hecho un buen trabajo leyendo, solucionando problemas, añadiendo mininum-stability , comprobando el control de versiones, comparando con otros packages, validando JSON, buscando las cositas que olvidé, etc., y en este punto realmente podría usar alguna guía sobre dónde Podría estar equivocado. Gracias por leer, y agradezco tu ayuda.

No tiene ninguna label de versión definida en su twig master en GitHub.

Si no hay una label de versión, Composer no sabe qué versión es la estable. Entonces, si tiene "minimum-stability": "stable" en el proyecto que requiere su package hecho a sí mismo, no puede encontrar ninguna versión estable.

Cree una nueva label (ej. 1.0.0) en su twig principal en GitHub para declarar la última confirmación como estable o use la versión dev-master y "minimum-stability": "dev" en el proyecto que requiere su package hecho por usted mismo .