node-v59-linux-x64 / grpc_node.node falta

Intento utilizar el SDK de administración de Firebase en mi server. Cuando impleno obtengo el error Me falta el file node-v59-linux-x64 / grpc_node.node en firebase-admin node_module map. Agregué "grpc": "1.7.1" en mi package, pero todavía no consigo ese file después de la actualización de NPM. Obtengo una versión anterior, node-v57. También revisé esta ruta https://registry.npmjs.org/grpc/-/grpc-1.7.1.tgz , pero no pude encontrar el file. Eliminé el map de node_modules y ejecuté la installation de npm de nuevo, todavía no hay ningún nodo-v59.

¿Cómo / dónde puedo download ese file? ¿Hay alguien que pueda poner el file aquí para que pueda agregarlo manualmente?

Error: No se puede encontrar el module '/data/app/node_modules/grpc/src/node/extension_binary/node-v59-linux-x64/grpc_node.node'