Característica de protección de sucursales a través de API para Bitbucket

Versión del server Bitbucket: 4.9.1

Estoy probando una característica de protección de twig de la API bitbucket. Con la versión 1 de API, no encontré la característica para la protección de twigs. Así que tengo que moverme para la versión 3 de API. Pero durante la implementación, la estructura de la versión 3 de la API devolvió un error 404 del server bitbucket. Volví a verificar la estructura API pero todo estaba bien. No estoy seguro de lo que me estoy perdiendo allí.